HomeGeneral Discussion

Discuss anything related to Tajima DG/ML14 by Pulse or earlier versions here

pulse 14 is slow to load Messages in this topic - RSS

dpiashburton
dpiashburton
Posts: 3


1/30/2020
dpiashburton
dpiashburton
Posts: 3
Hi We have upgraded to a new pc with windows 10, fast core i7 cpu ,16gb ram , SSDs for storage etc with pulse 14 installed, was very fast for a couple of weeks but has got slow to start, checking taskmanager there are no obvious spikes in performance / resources for cpu , disk memory etc but its like pulse is taking a long time to start are there any tuning tips we can apply etc ?
0 link
isilay
isilay
Posts: 52


2/17/2020
isilay
isilay
Posts: 52
Tools --> Configuration --> User Settings --> Performance --> Renderer

Sometimes the settings in this section helps, but not all the time.

You may try different combinations for rendering & anti-aliasing.
0 link
CaraTim
CaraTim
Posts: 1


8/10/2020
CaraTim
CaraTim
Posts: 1
I am running Windows 10 i7 gen 8 with 32g ram, I have been using Pulse for almost 20yrs, I have v14 Maestro this version has never lived up to the hype, loads okay but using it is a pain, very slow and lagging, unusable in my opinion, I keep reverting back to previous versions, 10 or 9, they run very well. Pulse really missed the mark on this version, considering how much customers pay for this software, Pulse should either fix it or offer a free upgrade to a version that works properly.
0 link






Powered by Jitbit Forum 8.3.7.0 © 2006-2013 Jitbit Software