recent posts recent posts - RSS

11 hours ago
Topic:
colour bar

PulseMicro
PulseMicro
Administrator
Posts: 349
PulseMicro
PulseMicro
Administrator
Posts: 349
Topic: colour bar
Please try the following:

Tools > Restore Default Workspace
1 days ago
Topic:
colour bar

mgroup
mgroup
Posts: 2
mgroup
mgroup
Posts: 2
Topic: colour bar
I Have lost the colour bar from the bottom of the screen
how do i get it back?
6 days ago
Topic:
ZSK .zoo file corruption

cwanderson2018
cwanderson2018
Posts: 6
Wilcom trusize e4
6 days ago
Topic:
ZSK .zoo file corruption

PulseMicro
PulseMicro
Administrator
Posts: 349
PulseMicro
PulseMicro
Administrator
Posts: 349
Topic: ZSK .zoo file corruption
Could you please let us know the name of the free viewer program so that we can compare?
16 days ago
Topic:
My cat

Weerayos  Pk
Weerayos Pk
Posts: 3
Weerayos  Pk
Weerayos Pk
Posts: 3
Topic: My cat
https://www.picz.in.th/image/270177-107114189384225-3293238-n.CFvGvv
27 days ago
Topic:
Old fonts

PulseMicro
PulseMicro
Administrator
Posts: 349
PulseMicro
PulseMicro
Administrator
Posts: 349
Topic: Old fonts
Hello,
Saloon is an optional font and can also be purchased as part of the “Symphony 2” font pack.
If you had access before, best solution would be to ask your local Pulse distributor.
28 days ago
Topic:
Old fonts

kde1233
kde1233
Posts: 1
kde1233
kde1233
Posts: 1
Topic: Old fonts
Hello,

Where can I get old fonts for DG16?

I used to use the Saloon Font but when I check in the old embroidery font, it doesn't have it.
Is there a case where the fonts that I used before disappear from DG16?
9/20/2021
Topic:
ZSK .zoo file corruption

cwanderson2018
cwanderson2018
Posts: 6
No, the file is missing stitches. The size has not been affected. It is also missing colour changes, not the on screen colours.
9/20/2021
Topic:
ZSK .zoo file corruption

PulseMicro
PulseMicro
Administrator
Posts: 349
PulseMicro
PulseMicro
Administrator
Posts: 349
Topic: ZSK .zoo file corruption
We are trying to reproduce this issue in the latest Official. Here are a couple of additional questions from Support:
Are the missing stitches causing visible gaps in the design or is the total number of stitches just smaller in the .zoo file?
Is the amount of color changes the problem or the actual colors being used?
9/19/2021
Topic:
.PDF for the user manual

lynx29
lynx29
Posts: 1
Hello,

Where can I find the french pdf version of version 15?

Regards,

Pierre
8/25/2021
Topic:
Inside trims on fonts not working correctly

PulseMicro
PulseMicro
Administrator
Posts: 349
This bug will be fixed in the next Maintenance Release.
8/23/2021
Topic:
Help can anyone tell me where to edit the text

klbillen
klbillen
Posts: 10
cjtho6 wrote:
To edit multiline text you select it, right click, then click 'Modify Text'


I had to change a user setting turn off right click to generate stitches and now I have that whole menu bar come up with right click THANK YOU!
edited by klbillen on 8/23/2021
8/22/2021
Topic:
Help can anyone tell me where to edit the text

cjtho6
cjtho6
Posts: 7
To edit multiline text you select it, right click, then click 'Modify Text'
8/22/2021
Topic:
Help can anyone tell me where to edit the text

klbillen
klbillen
Posts: 10
I am trying to correct the firstword to team not tean and I cannot find the text edit portion anywhere I obviously must be missing somethimg?
can anyone help

8/19/2021
Topic:
Inside trims on fonts not working correctly

PulseMicro
PulseMicro
Administrator
Posts: 349
Thank you for clarifying Chris,
Understood. We will get this bug into our development queue.
8/19/2021
Topic:
Inside trims on fonts not working correctly

Guest
Hello.
Yes, I know setting to always trim will fix the issue.
That is the bug. I have my trim threshold set to 1mm and this is much longer than that so should already be trimmed.
I don't want to set it to always trim as it adds a lot of unnecessary trims to longer words with joining letters.
The settings I had in my attachment produced the expected result in the every version of DG16 until this one.

Thank you

Chris Thomas
8/18/2021
Topic:
Inside trims on fonts not working correctly

PulseMicro
PulseMicro
Administrator
Posts: 349
Hi Chris,
I can see the problem with the settings in your screen grab.
I solved the problem by setting the “Trim Type” to “Always Trim” under the “Connection between characters” section.
8/18/2021
Topic:
Inside trims on fonts not working correctly

cjtho6
cjtho6
Posts: 7
Hello.
I have tried modifying the segment settings and have inside trims set to always trim.
I have attached an image of showing my settings and the problem.
It worked fine in the previous version.


Thank you

Chris Thomas
8/16/2021
Topic:
Inside trims on fonts not working correctly

PulseMicro
PulseMicro
Administrator
Posts: 349
Hi Chris,
Please try modifying the Segment Settings for “Connection inside characters”.

edited by PulseMicro on 8/16/2021
8/16/2021
Topic:
Inside trims on fonts not working correctly

cjtho6
cjtho6
Posts: 7
DG16 v7309

To reproduce problem create the string "iii" using Signature Script New or Custom Script New.
Connection type: Closest point
Turn on inside trims set to always trim. There is a connecting stitch from the dot of the i.
Worked fine in previous version.

Didn't test any other fonts.

Thank you

Chris Thomas




Powered by Jitbit Forum 8.3.7.0 © 2006-2013 Jitbit Software