HomeDG15 General Discussion

Talk about anything related to Tajima DG15 by Pulse here

DGML Segment RPM not working when sewn at Tajima? Messages in this topic - RSS

TOGMark
TOGMark
Posts: 6


1/4/2018
TOGMark
TOGMark
Posts: 6
I just noticed the segment property - Individual RPM field I have been using for quite some time does not seem to be working when product is sewn on our Tajima TEMX-C 1501 machines. There was a machine software upgrade in the last 6 months, but maybe this feature in not supported? Does anyone know if it is supposed to work? I find myself wondering if it ever did, although one of our monogrammers tells me she thought we had it working in the past.
As an example, I use it to slow down the rpm of the sew on tiny text when other things in the sew still need to sew fast. As I'm just trying to get a feel for this, I haven't provided much detail. AFAIK I'm the only person in our company who has utilized it. Is it possible it's a custom parameter passed to the machine and our software just isn't using it? (I do tech support for our night shift operations and there are potentially a number of detailed specifications that were negotiated without my being aware of them in a busy environment such as ours.
Thanks !
0 link
PulseMicro
PulseMicro
Administrator
Posts: 168


1/9/2018
PulseMicro
PulseMicro
Administrator
Posts: 168
Hello TOGMark, Thanks for bringing this to our attention. We will review it and test in the latest build of Tajima DG15 by Pulse.
0 link
isilay
isilay
Posts: 46


1/10/2018
isilay
isilay
Posts: 46
I tested with 6279 (with tbf and tcf). The issue is same on Tajima TMBP (machine firmware 1.08). Individual RPM feature is not getting applied on the machine.

TOGMark; maybe you may use the "Slow" and "Fast" commands. It works in the same manner and you will achieve the result you want.
"Slow" command must be assigned to the beginning of the section which you want to be embroidered in lower speed. And don't forget to assign the "Fast" command to the end of the section (otherwise you may receive file error). In machine's parameters, there is a low speed setting (usually setted as 600rpm). The rpm will decrease to this value when the machine sees the "Slow" command and then the speed will raise when it sees the "Fast "command.
You can use either TCF or TBF for this purpose.
+1 link
TOGMark
TOGMark
Posts: 6


1/16/2018
TOGMark
TOGMark
Posts: 6
Thanks for the responses!
0 link






Powered by Jitbit Forum 8.3.7.0 © 2006-2013 Jitbit Software